Changes between Version 24 and Version 25 of BuildEnvironment


Ignore:
Timestamp:
Oct 22, 2016, 5:22:02 PM (2 years ago)
Author:
Torben Dannhauer
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • BuildEnvironment

    v24 v25  
    1515To use osgVisual, users have to create a build environment like !OpenSceneGraph. It is recommended not to use precompiled packages but to compile osg from SVN trunk.
    1616Read http://www.openscenegraph.org/projects/osg/wiki/Support/GettingStarted for further details.[[br]]
    17 Windows user can use the third party requirements as precompiled packages for VS2005, VS2008, VS2012 and VS2013 (Watch your VS version, otherwise you'll get unpredicable compile or runtime errors!) from http://www.osgvisual.org/projects/osgvisual/wiki/Downloads.
     17Windows user can use the third party requirements as precompiled packages for VS2005, VS2008, VS2012 and VS2013 (Watch your VS version, otherwise you'll get unpredicable compile or runtime errors!) from http://www.osgvisual.org/wiki/Downloads.
    1818
    1919In short: